FT-817ND proc nebo eeprom?

Accueil Forum Forum CQ HAM Technique FT-817ND proc nebo eeprom?

Affichage 5 des postes - 1 par 5 (de 5 le total)
  • Auteur
    Des postes
  • #11440 Répondre
    blankAnonyme
    Invité

    salut,
    après dix ans, le FT-817ND a commencé à m'ennuyer. Tout a commencé avec une équipe, ça en mémoire 4 ajuste automatiquement la fréquence 7.000. Ensuite, la commutation VFO/Mémoire a cessé de fonctionner. Il n'a pas été possible de passer à la mémoire. je l'ai compris, qu'après avoir appuyé sur l'un des quatre boutons en haut, la fonction de la station est rétablie, jusqu'au prochain arrêt. Cet état a duré une semaine et maintenant la station est en permanence en mode Memory Tuning et je ne peux que changer de BANDE et de MODE. Les grands et petits menus fonctionnent, pas de mémoire.

    J'ai essayé toutes sortes de réinitialisations:

    http://www.ok1cjb.cz/index.php?option=com_content&view=article&id=92:1-250&catid=19:rx-a-trx&Itemid=6

    1) (V/M) + Allumer : Réinitialisez toutes les mémoires et les éléments de menu suivants aux paramètres PAR DÉFAUT: 06 (SUIS PAS), 23 (CODE DCS), 30 (MEMBRE MEM), 42 (DÉCALAGE RPT), 47 (ÉTAPE SSB), 48 (FRÉQ DE TON)

    2) (F) + Allumer : Réinitialiser tous les éléments de menu aux paramètres d'usine – Paramètres par défaut, sauf les suivants: 06 (SUIS PAS), 23 (CODE DCS), 30 (MEMBRE MEM), 42 (DÉCALAGE RPT), 47 (ÉTAPE SSB), 48 (FRÉQ DE TON)

    3) (MAISON) + Allumer : Réinitialisation générale du processeur(Processeur), de tous les souvenirs et éléments de menu.

    4) (F) + (V/M) + Allumer : Ce processeur à réinitialisation profonde, de tous les souvenirs et éléments ne sont pas répertoriés dans le manuel!!

    L'Eeprom peut être lue et enregistrée via série. Donc je pense, que le processeur est défectueux. Les paramètres de mémoire sont intacts, seules les mémoires sont inaccessibles via V/M.
    J'ai ressoudé l'eeprom et le processeur, ça n'a pas aidé. Les pieds des boutons F V/M LOCK étaient légèrement oxydés en vert. Le ménage n'a pas fonctionné. Tous les boutons étaient entièrement fonctionnels avant.

    Vous l'avez rencontré? L'Eeprom va m'aider? Ça coûte quelques couronnes.
    Merci
    Pierre OK2HF

    #14294 Répondre
    blankAnonyme
    Invité

    Référence, mais je ne paie pas pour des conseils stupides, parce que je l'ai rencontré à 817 bez ND, il peut y avoir un drain, certains des condensateurs électrolytiques, dans le chemin d'alimentation logique.
    Fondamentalement, essayez de mesurer la tension d'alimentation autour du processus.. et surtout le mode OFF, quand doit-il être là proc. une certaine tension.
    Est bon, trouve une sorte de station pour ça.
    Généralement, mais je ne te demande pas plus d'informations, v Mode ARRÊT, il est mesuré par le fil d'un condensateur, la collection kludovy.
    Après la mise sous tension, ou à l'état allumé, l'alimentation de la station ne démarre pas correctement et le processeur est constamment réinitialisé.
    Problème suivant, moze byt ubytok napatia, sur le câble de connexion, entre la face avant et la grande planche.
    Il y a deux connecteurs et s'il est mouillé, ils ont oxydé les contacts dans cette bande de plomb, v connecteurs, moze nastat ubytok, qui après la mise sous tension, réinitialise le pourcentage.
    C'est comme tâtonner dans le noir.
    Mais ça aide beaucoup, remplacer les condensateurs électrolytiques CMS, pour le tantalove, dans le domaine de l'alimentation électrique.
    C'est le pire, qu'après que les électrolytes s'envolent, le problème ne peut pas être mesuré sur les condensateurs, car après avoir soudé avec du jus thermique, comme s'ils allaient le réparer.
    Ça aide quand même, lors de la recherche d'un défaut, spray glacial, ou air chaud.
    Bonne chance!

    #14295 Répondre
    blankom1ci
    Participant

    J'avais un problème similaire, Je n'ai pas vérifié si l'eeprom est intacte, est-ce qu'il va être nettoyé ou y a-t-il des souvenirs dedans ..etc…Bref, j'ai remplacé l'EEPROM et le problème était terminé.
    tu as peut-être un autre problème. C'était comme ça pour moi.

    Joseph
    ??

    #14296 Répondre
    blankom1ci
    Participant

    Je n'aurais probablement pas dû déconner ici car j'ai simplement remplacé l'eeprom et réparé le TRX., parce que maintenant je viens travailler, j'appuie sur le bouton du FT-817 pour l'allumer et rien…contrôle de puissance…câbles, etc..mais rien… TRX skapal..tak mi treba 😥 😥 😥

    #22070 Répondre
    blankOK2HF
    Invité

    Résolu, l'eeprom le fait!

Affichage 5 des postes - 1 par 5 (de 5 le total)
Répondre à: FT-817ND proc nebo eeprom?
Vos informations:




− 2 = 1