Diario di gara TR4W e Trx Kenwood.

Casa Forum Forum CQ HAM Onde corte Diario di gara TR4W e Trx Kenwood.

  • Questo argomento è vuoto.
Visualizzazione 9 post - 1 attraverso 9 (di 9 totale)
  • Autore
    Post
  • #11503 rispondere
    blankReggiseno
    Partecipante

    Hai esperienza nell'uso del diario del concorso TR4W ? Lo uso da qualche anno in una versione 229. Poiché sono disponibili versioni più recenti, ho aggiornato all'ultima versione 479. Tuttavia, è apparso un problema per il quale sono tornato alla vecchia versione. Il problema sta nello scrivere la frequenza nel Log, questo a volte è registrato a volte no. Ho notato che la frequenza nella finestra Log lampeggia regolarmente, cosa che non accadeva nella vecchia versione, nemmeno la nuova versione con un diverso Trx . Uso un Kenwood Trx e un'interfaccia Microham. La vecchia versione di TR4W conosce l'interfaccia per TS850, nella nuova versione ci sono già diversi Trx. Gli esperimenti con la configurazione non hanno portato a una registrazione corretta della frequenza. Hai mai riscontrato un simile malfunzionamento ?
    Buona giornata, Stano.

    #15097 rispondere
    blankAnonimo
    Ospite

    Uso un TCVR TS-930 con PIEXX e vado al laptop tramite la porta seriale tramite un convertitore USB. Non ho il minimo problema con l'ultima versione di TR4W.

    #15098 rispondere
    blankReggiseno
    Partecipante

    Grazie per l'informazione, Ho pensato che potesse anche essere il sistema. Proverò un altro computer più recente e finestre più recenti.

    #15099 rispondere
    blankom1ci
    Partecipante

    Ciao,
    il problema potrebbe anche essere nelle impostazioni dell'ambiente della lingua in Win.
    ogni HAM dovrebbe avere ENG Windows.
    è un formato di data, punto decimale, o un periodo, … eccetera..
    Per esperienza, alcuni quotidiani non possono elaborarlo, risp. anche con un modem microHAM, potrebbe esserci un problema con il corretto riconoscimento e assegnazione di un dispositivo audio se Win assegna un nome a questo dispositivo, dov'è l'accento.
    Buona fortuna, guai a te stesso .
    Joseph

    #15100 rispondere
    blankAnonimo
    Ospite

    @om1ci ha scritto:

    Ciao,
    il problema potrebbe anche essere nelle impostazioni dell'ambiente della lingua in Win.
    ogni HAM dovrebbe avere ENG Windows.
    è un formato di data, punto decimale, o un periodo, … eccetera..
    Per esperienza, alcuni quotidiani non possono elaborarlo, risp. anche con un modem microHAM, potrebbe esserci un problema con il corretto riconoscimento e assegnazione di un dispositivo audio se Win assegna un nome a questo dispositivo, dov'è l'accento.
    Buona fortuna, guai a te stesso .
    Joseph

    … si Jozef hai ragione, è successo anche a me, che il programma che non ha funzionato con win sk funzioni in modo affidabile con win en…. OM1DS , Daniel

    #15101 rispondere
    blankReggiseno
    Partecipante

    Ciao, grazie per i post, ho provato la configurazione su un altro computer, un portatile con Win7, ma il risultato è lo stesso. La frequenza nella finestra lampeggia, quindi il diario non la registra in modo irregolare. Ho anche messo un altro convertitore, il risultato è lo stesso. L'ambiente linguistico era slovacco perché questo laptop non è destinato a tale scopo, l'ho appena provato. Ad ogni modo, non ho idea di cosa farne, quindi userò la vecchia versione del programma 229 mentre cammina o non guarderò la valutazione dei concorsi. Il massimo che accadrà è che il registro non passerà se la frequenza è obbligatoria, ma sono validi i collegamenti alle stazioni opposte, quindi va tutto bene. Sui forum stranieri ci sono alcune informazioni su questo argomento della comunicazione di Kenwood, ma è solo generale senza risultati concreti. 73!
    Stanislav

    #15102 rispondere
    blankok1rr
    Membro

    @Reggiseno ha scritto:

    Hai esperienza nell'uso del diario del concorso TR4W ? Lo uso da un paio d'anni nella versione 229…

    Sto collaborando allo sviluppo con N4AF, Ho TR4W in esecuzione su Linux con un Elecraft K3, assolutamente nessun problema.

    Usare una versione così vecchia è un rischio. Se qualcosa non funziona per te nella nuova versione, è buona abitudine ed espressione di cortesia verso gli altri utenti segnalare un errore. Non dire nulla e tornare alla vecchia versione è un comportamento molto scorretto. rendersi conto, che utilizzi il software, per cui non hai pagato nulla. Quindi segnalare un errore è il minimo, che puoi fare per sviluppare il programma. Inutile dire che dovresti segnalare un errore nel posto appropriato, sicuramente non qui.

    Altrimenti, cerca l'errore in Windows slovacco.

    73,
    Martin, OK1RR

    #15103 rispondere
    blankTemi
    Membro

    Non cerchiamo misteriose complicazioni di Windows lì, dove non sono. Ho avuto lo stesso problema qualche tempo fa. È necessario impostare le porte COM virtuali nel file per le rispettive “GARA.CFG” in TR4W e nel menu del programma TR4W Settings->RIG Settings, CAT a portu CW->RIG1 tak, in modo che non si scontrino tra loro. Tj. non utilizzare lo stesso numero di porta COM per due funzioni diverse. Va da sé, che la velocità di trasmissione seriale sulla radio e sul modem deve essere impostata allo stesso modo, incluso il tipo di radio corretto. La funzionalità della comunicazione tra il software TR4W e la radio tramite modem può essere verificata tramite l'apposito software modem. Nel caso di utilizzo del microKeyer, è presente una riga CAT nella finestra iniziale sotto la scritta RADIO: con la porta appropriata seguita dal testo “aprire” con i dati della velocità seriale di trasmissione impostata e il numero di bit trasmessi e bit di stop. Quando premo la casella SET immediatamente a destra, si aprirà una comunicazione seriale tra la radio e il modem. Se l'avanzamento della dichiarazione di comunicazione è regolare, è tutto ok. Se la discarica si blocca, ha interruzioni di tempo, c'è un problema e le cose sopra menzionate devono essere affrontate. Scatole CW: un PTT: hanno lo stesso numero di porta, ma diverso da CAT: Tutti gli altri campi sono Nessuno.
    73, Stano OM8AQ,

    #15104 rispondere
    blankReggiseno
    Partecipante

    Grazie per le risposte e le informazioni. Non mi è venuto in mente di segnalare un errore al produttore e non so nemmeno cosa scrivere, sul mio più di 10 computer vecchio di anni non esegue l'ultima versione del programma ??? Nella mia esperienza 90% il malfunzionamento è dalla mia parte e 10% può essere un software. Ad ogni modo, ero curioso di sapere se qualcuno avesse avuto un'esperienza del genere e ho scelto questo forum apposta solo per Windows slovacco localizzato. Dalle risposte vedo che l'errore è dalla mia parte, Ho fatto quello che potevo al meglio delle mie capacità, le impostazioni della porta sono state la prima cosa con cui ho giocato, grazie Stan per il consiglio. Ho scelto il ritorno alla vecchia versione come la soluzione più semplice al momento perché questa situazione è nata da un progetto di rinnovamento della mia attrezzatura tecnica e il computer non era al primo posto. Fino a poco tempo fa usavo le classiche porte Com e LPT, Sono passato ai convertitori USB e anche questi sono cambiamenti che devono funzionare, le porte virtuali sono nuove funzionalità. Pertanto, risolverò la nuova versione solo con un nuovo PC e poi potrò eventualmente consultare gli errori su altri forum. Non ho capito le informazioni sul programma non pagato, è una questione per il produttore e gli sviluppatori, la funzionalità del programma è perfetta, scusa Martino.
    Grazie a tutti per aver contribuito, Stanislav.

Visualizzazione 9 post - 1 attraverso 9 (di 9 totale)
Rispondi a: Diario di gara TR4W e Trx Kenwood.
La tua informazione:




71 − = 62