FT-817ND proc nebo eeprom?

Home Forums CQ HAM forum Projects, Mods, Fixes and Add-on's FT-817ND proc nebo eeprom?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #11440 Reply
    blankAnonymous
    Guest

    Hi,
    after ten years the FT-817ND started to annoy me. It started with a team, that to memory 4 automatically adjusts the frequency 7.000. Then the VFO/Memory switching stopped working. It was not possible to switch to Memory. I figured it out, that after pressing one of the four buttons at the top, the station function is restored, until the next shutdown. This state lasted a week and now the station is permanently in Memory Tuning mode and I can only switch BAND and MODE. Large and small menus work, no memory.

    I tried all kinds of resets:

    http://www.ok1cjb.cz/index.php?option=com_content&view=article&id=92:1-250&catid=19:rx-a-trx&Itemid=6

    1) (V/M) + POWER on : Reset all memories and the following menu items to DEFAULT settings: 06 (AM STEP), 23 (DCS CODE), 30 (MEM MEMBER), 42 (RPT SHIFT), 47 (SSB STEP), 48 (TONE FREQ)

    2) (F) + POWER on : Reset all menu items to factory settings – DEFAULT settings except the following: 06 (AM STEP), 23 (DCS CODE), 30 (MEM MEMBER), 42 (RPT SHIFT), 47 (SSB STEP), 48 (TONE FREQ)

    3) (HOME) + POWER on : Master reset CPU(Processor), of all memories and menu items.

    4) (F) + (V/M) + POWER on : This deep reset CPU, of all memories and items is not listed in the manual!!

    Eeprom can be read and recorded via serial. So I think, that the processor is faulty. Memory settings are intact, only the memories are inaccessible via V/M.
    I resoldered the eeprom and the processor, it didn't help. The feet of the F V/M LOCK buttons were slightly oxidized to green. Cleaning didn't work. All buttons were fully functional before.

    You have met him? Eeprom will help me? It costs a few crowns.
    Thanks
    Peter OK2HF

    #14294 Reply
    blankAnonymous
    Guest

    Skus, but I don't pay for stupid advice, because I met him at 817 bez ND, it may have a drain, some of the electrolytic capacitors, in the logic power path.
    Basically, try to measure the supply voltage around proc. and especially OFF mode, when must be around proc. some tension.
    Is good, get some kind of station for that.
    Usually, but I'm not asking you for more info, v OFF mode, it is measured by the lead of some capacitor, the kludovy collection.
    After switching on, or in the on state, the power supply of the station does not start correctly and the processor is constantly reset.
    Next problem, moze byt ubytok napatia, on the connecting cable, between the front panel and the large board.
    There are two connectors and if wet, they oxidized the contacts in that strip lead, v connectors, moze nastat ubytok, which after switching on, resets the percentage.
    It's like groping in the dark.
    But it helps a lot, replace electrolytic SMD capacitors, for tantalove, in the area of ​​power supply.
    It's the worst, that after electrolytes fly out, the problem cannot be measured on capacitors, because after soldering with thermal juice, as if they will fix it.
    It helps though, when searching for a fault, freezing spray, or hot air.
    Good luck!

    #14295 Reply
    blankom1ci
    Participant

    I had a similar problem, I did not check if the eeprom is intact, is it going to be cleaned or are there memories in it ..etc…In short, I replaced the EEPROM and the problem was over.
    you may have another problem. It was like that for me.

    Joseph
    🙂

    #14296 Reply
    blankom1ci
    Participant

    I probably shouldn't have messed around here as I simply replaced the eeprom and fixed the TRX, because now I come to work, press the button on the FT-817 to turn it on and nothing…power control…cables, etc..but nothing… TRX skapal..tak mi treba 😥 😥 😥

    #22070 Reply
    blankOK2HF
    Guest

    Solved, eeprom does it!

Viewing 5 posts - 1 through 5 (of 5 total)
Reply To: FT-817ND proc nebo eeprom?
Your information:




80 + = 81